Wildfireプルーフポイント・インテガレーションによる提出の遅延
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Created On 04/20/20 22:53 PM - Last Modified 01/20/23 19:20 PM
Symptom
Wildfireプルーフポイントからクラウドに送信されたファイル TAP には遅延が発生する可能性があります
Environment
PAN-OS Firewall ファイアウォールを Proofpoint ソリューションと統合しているお客様 TAP
Cause
ファイルの送信に判定の遅延が発生する理由には、さまざまな理由があります。 以前の問題はエンジニアリングによって対処されており、現在、顧客が管理ポータルから見ることができるエラーコードがあり TAP 、 Wildfire クラウドが遅延した提出物にどのように対応したかを特定します。 これらのエラー コードにより、エンジニアリングは判定遅延の理由を特定できます。
Resolution
お客様は Wildfire 、Proofpoint 管理ソリューションでクラウド応答メッセージエラーコードを確認 TAP し、 Wildfire 遅延送信に対するクラウドの応答を特定できます。 エラー コードは次のとおりです。
- 400: '400 無効な構文'
- 401: '401 無効な API キー'
- 4011: '401 再ログインしてください',
- 4030: '403 無効な日付'、
- 4031: '403 アクセス許可が拒否されました',
- 404: '404 見つかりません',
- 405: '405 サポートされていないメソッド',
- 409: HTTP '409'、
- 410:'410サンプルが消えた'、
- 413: '413 ファイルが大きすぎます'
- 417: '417 同じ評決',
- 418: '418 サポートされていないファイルタイプ',
- 419: '419 クォータを超えました'、
- 429: '429 要求が多すぎます'、
- 420:「 420不十分な引数」、
- 421: '421 無効な引数'
- 422: '422 処理不可能なエンティティ'、
- 500: '500 内部エラー'
- 513: '513 ファイルのアップロードに失敗しました',
- 503:'503ネットワーク問題'、