Verzögerte Einreichungen Wildfire mit Proofpoint Integaration

Verzögerte Einreichungen Wildfire mit Proofpoint Integaration

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Created On 04/20/20 22:53 PM - Last Modified 01/20/23 19:20 PM


Symptom


Dateien, die von Proofpoint an die Cloud übermittelt werden, Wildfire TAP können Verzögerungen aufertreten

Environment


PAN-OS Firewall Kunden, die ihre Firewalls in die Proofpoint-Lösung integriert TAP haben.

Cause


Es gibt verschiedene Gründe, warum die Einreichungen in der Akte eine Verzugsverzögerung des Urteils erfahren. Frühere Probleme wurden von Engineering behoben, und jetzt gibt es Fehlercodes, die Kunden über ihr Managementportal sehen TAP können, die identifizieren, wie die Wildfire Cloud auf die verzögerten Einreichungen reagiert hat. Diese Fehlercodes ermöglichen es engineering, den Grund für die Verzögerung des Urteils zu identifizieren.

Resolution


Kunden können die Fehlercodes für Wildfire Cloud-Antwortnachrichten in ihrer TAP Proofpoint-Verwaltungslösung überprüfen, um die Reaktion der Cloud auf die verzögerte Übermittlung zu Wildfire identifizieren. Die Fehlercodes lauten wie folgt:
  • 400: '400 Ungültige Syntax',
  • 401: '401 Ungültiger API Schlüssel'
  • 4011: '401 Bitte relogin',
  • 4030: '403 Ungültiges Datum',
  • 4031: '403 Permission Denied',
  • 404: '404 Nicht gefunden',
  • 405: '405 Nicht unterstützte Methode',
  • 409: ' HTTP 409',
  • 410: '410 Sample Gone',
  • 413: '413 Datei zu groß',
  • 417: '417 gleiches Urteil',
  • 418: '418 Unsupport File Type',
  • 419: '419 Quota Exceeded',
  • 429: '429 Zu viele Anfragen',
  • 420: "420 unzureichende Argumente",
  • 421: "421 ungültiges Argument",
  • 422: '422 Unverarbeitbare Entitäten',
  • 500: '500 Interner Fehler',
  • 513: '513 Datei hochgeladen fehlgeschlagen',
  • 503: '503 Network Issue',


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