GlobalProtect モバイル デバイスでユーザー名とパスワードを入力するよう求めるメッセージがアプリに表示される

GlobalProtect モバイル デバイスでユーザー名とパスワードを入力するよう求めるメッセージがアプリに表示される

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Created On 04/10/20 03:59 AM - Last Modified 03/26/21 18:16 PM


Symptom


  • ユーザーが接続を必要とするモバイルデバイスでアプリケーションを起動し VPN GlobalProtect 、Appが1回目にインストールされると、「サインインが必要です」という通知が表示される可能性があります。
  • ユーザーが起動したアプリケーションは、ユーザーがアプリのユーザー インターフェイスに切り替え GlobalProtect 、接続確立を続行するために資格情報を入力するまで、応答しなくなる可能性があります (例: 空白の画面)。
  • 接続が確立されると、アプリケーションが応答状態になります VPN 。


Environment


  • GlobalProtect またはのような認証サービスを使用して認証プロファイルで構成されたゲートウェイ RADIUS LDAP
  • GlobalProtect このゲートウェイに接続するように構成されたアプリ
  • Ny PAN-OS
  • 任意パロアルト Firewall .


Cause


モバイル アプリケーションは、対応するモバイル オペレーティング システムの設計と制限に基づいて動作が異なる場合があります。

GlobalProtectApp がユーザー名とパスワードを求める理由は RADIUS LDAP 、Gateway 構成で選択された認証プロファイル (使用またはサービスなど) が原因です。

認証プロトコルは RADIUS 、 LDAP ユーザー名とパスワードの組み合わせが好きで、しばしば必要です。 GlobalProtectアプリは、バックエンドで認証サーバーに提示されるユーザーから情報を取得します。 この動作は仕様です。

バックエンドの認証サーバーがユーザー名とパスワードの両方を必要としないまれなシナリオでも、 PC OS シングル サインオン機能を使用すると、 GlobalProtect Firewall ユーザーの入力を促すことなく、バックエンド認証用にユーザー名とパスワードの組み合わせを転送するため、エンド ユーザーエクスペリエンスも異なる場合があります (Windows/Mac)。


Resolution


[ポータル: ネットワーク > > ポータル> GlobalProtect GUI GlobalProtect (ポータル名) >エージェント > (エージェント名) >認証] で、クライアント認証設定で [ユーザー資格情報の保存] を有効にします。 したがって、ユーザーはユーザー名とパスワードの組み合わせを1回入力するだけで済むのです。

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