Unable to log into Web Interface
17497
Created On 04/02/20 00:26 AM - Last Modified 10/08/20 00:06 AM
Symptom
- Error when trying to log into GUI
- Able to log in via CLI
Environment
- PAN-OS 7.1.
- PA-200 Firewall.
Cause
Root partition is 100% full
admin@PA-200> show system disk-space
Filesystem Size Used Avail Use% Mounted on
/dev/sda3 1.9G 1.9G 0 100% /
/dev/sda5 6.6G 3.9G 2.5G 61% /opt/pancfg
/dev/sda6 1.9G 695M 1.2G 38% /opt/panrepo
tmpfs 1.3G 116M 1.2G 10% /dev/shm
/dev/sda8 2.4G 1.9G 390M 84% /opt/panlogs
Resolution
You need to clear disk space in root from CLI. Below is some data you can delete.
Packet Captures:
admin@PA-200> delete debug-filter file dr.pcap 2020/04/01 17:19:03 5785.6K fw.pcap 2020/04/01 17:19:00 4905.3K rx.pcap 2020/04/01 17:19:03 7317.9K <value> Filename
Archived system logs listed:
> delete debug-log mp-log file *.1 > delete debug-log mp-log file *.2 > delete debug-log mp-log file *.3 > delete debug-log mp-log file *.4 > delete debug-log mp-log file *.old
Delete old content:
> delete content cache old-content
Core files:
> delete core management-plane file drwxrwxrwx 2 root root 4.0K Jun 10 20:15 crashinfo -rw-rw-rw- 1 root root 867M Jun 12 13:38 devsrvr_4.0.3-c37_1.gz -rw-rw-rw- 1 root root 51M Jun 12 13:39 core.20053
If you are still not able to log in please contact support.
Additional Information
HOW AND WHEN TO CLEAR DISK SPACE ON A PALO ALTO NETWORKS DEVICE