ポータルクライアントレスに接続するとユーザーが表示されない VPN

ポータルクライアントレスに接続するとユーザーが表示されない VPN

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Created On 03/31/20 17:06 PM - Last Modified 03/26/21 18:14 PM


Symptom


  • ユーザーは、グローバルプロテクトクライアントレスを介して内部リソースに接続できます。 ただし Firewall 、Portal に接続しているユーザーは表示されません。


ネットワーク>グローバルプロテクト>ポータル ポータルは、「現在のユーザー」の下に接続されているユーザーを表示しませんユーザー追加イメージ
 
  • CLIから、次のコマンドを実行します。
> show global-protect-portal current-user portal Portal filter-user user <username>

Could not find matching user sessions

or

> show global-protect-portal current-user portal Portal filter-user all-users

Could not find matching user sessions
  • コマンドの出力は、接続しているユーザーがいないことを示しています
  • また、次のコマンドを実行して、クライアントレス VPN トンネルが使い果たされないようにします。
> show global-protect-portal statistics

GlobalProtect Portal : Portal
Vsys-Id : 0
Total sessions : 45
Total current valid sessions : 9
Total timed out sessions : 30
Truncated cookie cache : 0
Failed to send msg MP -> DP : 0
Invalid Session req from DP -> MP : 3
Sess CK valid MP->DP : 0
CK Update for domain MP -> DP : 0
Set-CK Update DP -> MP : 137
Session update DP -> MP : 2365
  • ポータルで現在のセッションが確立されていることがわかります


Environment


  • PANOS 9.0.7
  • PAN-3220


Cause


  • ポータル テーブル ID が破損しており、解決方法は、破損したポータルから同じ構成を使用して新しいポータルを作成することです。
  • NOT破損したファイルをコピーする可能性があるため、Portalのクローンを作成してください。


Resolution



新しいポータルを作成する手順
  1. メンテナンスウィンドウを開いて変更を行ってください
  2. 構成のスナップショットを作成する: デバイス >のセットアップ>操作
  3. 別の名前で別のポータルを作成し、破損したポータルから新しいポータルにすべての構成を手動でコピーする
  4. 古いポータルと コミットを無効にする
  5. それをテスト


Actions
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