Les utilisateurs ne sont pas visibles lorsqu’ils se connectent à Portal sans client VPN
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Created On 03/31/20 17:06 PM - Last Modified 03/26/21 18:14 PM
Symptom
Les utilisateurs sont en mesure de se connecter à des ressources internes via Global Protect Clientless. Toutefois, Firewall ne montre aucun utilisateurs connecté à Portal
Réseau > Global Protect > Portal. Portail ne montre pas d’utilisateurs connectés sous « utilisateurs actuels »
- De CLI , exécuter la commande suivante:
> show global-protect-portal current-user portal Portal filter-user user <username> Could not find matching user sessions or > show global-protect-portal current-user portal Portal filter-user all-users Could not find matching user sessions
- La sortie de la commande nous indique qu’il n’y a pas d’utilisateurs connectés
- Exécutez également la commande suivante pour vous assurer que le tunnel sans client VPN n’est pas à court
> show global-protect-portal statistics GlobalProtect Portal : Portal Vsys-Id : 0 Total sessions : 45 Total current valid sessions : 9 Total timed out sessions : 30 Truncated cookie cache : 0 Failed to send msg MP -> DP : 0 Invalid Session req from DP -> MP : 3 Sess CK valid MP->DP : 0 CK Update for domain MP -> DP : 0 Set-CK Update DP -> MP : 137 Session update DP -> MP : 2365
- Vous pouvez voir qu’il ya session en cours établi dans Portal
Environment
- PANOS 9.0.7
- PAN-3220
Cause
- Portal Table ID est corrompu et la résolution est de créer un nouveau portail en utilisant la même configuration à partir du portail corrompu.
- Ne NOT clone Portal car il peut copier le fichier corrompu.
Resolution
Étapes pour créer un nouveau portail
- Assurez-vous d’ouvrir une fenêtre de maintenance pour apporter ces modifications
- Créez un instantané de la configuration sous : Configuration de l'>> opérations
- Créez un autre portail avec un nom différent et copiez toutes les configurations manuellement du portail corrompu au nouveau portail
- Désactiver l’ancien portail et s’engager
- Testez-le