Los usuarios no son visibles cuando se conectan a Portal sin cliente VPN
11443
Created On 03/31/20 17:06 PM - Last Modified 03/26/21 18:14 PM
Symptom
Los usuarios pueden conectarse a recursos internos a través de Global Protect Clientless. Sin embargo, Firewall no muestra ningún usuario conectado al Portal
Portal de > Global Protect de >de red. Portal no muestra ningún usuario conectado bajo "usuarios actuales"
- Desde CLI , ejecute el siguiente comando:
> show global-protect-portal current-user portal Portal filter-user user <username> Could not find matching user sessions or > show global-protect-portal current-user portal Portal filter-user all-users Could not find matching user sessions
- La salida del comando nos dice que no hay usuarios conectados
- También ejecute el siguiente comando para asegurarse de que el túnel sin cliente VPN no se agote
> show global-protect-portal statistics GlobalProtect Portal : Portal Vsys-Id : 0 Total sessions : 45 Total current valid sessions : 9 Total timed out sessions : 30 Truncated cookie cache : 0 Failed to send msg MP -> DP : 0 Invalid Session req from DP -> MP : 3 Sess CK valid MP->DP : 0 CK Update for domain MP -> DP : 0 Set-CK Update DP -> MP : 137 Session update DP -> MP : 2365
- Puede ver que hay sesión actual establecida en el Portal
Environment
- PANOS 9.0.7
- PAN-3220
Cause
- La tabla del ID portal está dañada y la resolución consiste en crear un nuevo portal mediante la misma configuración del portal dañado.
- Clone NOT Portal ya que puede copiar el archivo dañado.
Resolution
Pasos para crear un nuevo Portal
- Asegúrese de abrir una ventana de mantenimiento para realizar estos cambios
- Cree una instantánea de la configuración en: Configuración de > de dispositivos> Operaciones
- Cree otro Portal con un nombre diferente y copie todas las configuraciones manualmente desde el Portal dañado al nuevo Portal
- Deshabilite el portal antiguo y confirme
- Pruébelo