エラーメッセージ:インストール中にmacOSエンドポイントで「システム拡張がブロックされました」 GlobalProtect

エラーメッセージ:インストール中にmacOSエンドポイントで「システム拡張がブロックされました」 GlobalProtect

46442
Created On 03/18/20 21:39 PM - Last Modified 03/26/21 18:12 PM


Symptom


GlobalProtectmacOS Catalina 10.15.4 を実行している macOS エンドポイントに初めてアプリ 5.1.1 以前のバージョンをインストールすると、次の「システム拡張がブロックされました」通知メッセージが表示されます。

 
エラー メッセージ


Environment


  • GlobalProtect 5.1.3までのアプリバージョン
  • macOS カタリナ 10.15.4


Cause


通知メッセージは、これらの GlobalProtect 機能の GlobalProtect 両方が動作するようにカーネル拡張機能を読み込むため、管理者がネットワーク アクセスの強制やスプリット トンネリングなどの機能を構成している場合にのみ表示されます。 優れたユーザー エクスペリエンスを実現するには、システム拡張機能を有効にする必要があります。 拡張機能がロードからブロックされている場合は、 GlobalProtect ネットワーク アクセスとスプリット トンネリングの強制機能を使用できません。


 


Resolution


macOS エンドポイントでシステム拡張を有効にするには、次の手順に従います。
  1. [セキュリティ設定を開く] を選択します。

セキュリティの優先
 

  1. ロックアイコンをクリックして変更を加え、[アプリのダウンロードを許可する] 領域で [AppStore と特定された開発者] を選択します。 '許可' をクリックします。
 

 

[アプリの許可] アイコン



アプリを初めてインストールしたときにシステム拡張が許可されていた場合 GlobalProtect 、次の場合に追加のポップアップは表示されません。

  • アプリを無効にして有効に GlobalProtect する
  • アプリを更新する GlobalProtect
  • アプリをアップグレードまたはダウングレードする GlobalProtect
  • アプリをアンインストールして再インストールする GlobalProtect
  • を使用して正常に接続した後、macOS を再起動します。 GlobalProtect


Additional Information


GlobalProtectバージョン 5.1.4 以降では、システム拡張が使用され、上記のソリューションは必要ありません。 ドキュメントを参照する

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PP9pCAG&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language