Message d’erreur : « Extension système bloquée » vue sur les points de terminaison macOS lors de GlobalProtect l’installation

Message d’erreur : « Extension système bloquée » vue sur les points de terminaison macOS lors de GlobalProtect l’installation

46430
Created On 03/18/20 21:39 PM - Last Modified 03/26/21 18:12 PM


Symptom


Lorsque vous installez GlobalProtect l’application 5.1.1 et les versions antérieures pour la première fois sur les points de terminaison macOS exécutant macOS Catalina 10.15.4, le message de notification suivant « Extension système bloquée » apparaît

 
Message d'erreur


Environment


  • GlobalProtect Versions app jusqu’à 5.1.3
  • macOS Catalina 10.15.4


Cause


Le message de notification n’apparaît que si votre administrateur a configuré GlobalProtect des fonctionnalités telles que Enforce GlobalProtect for Network Access ou Split Tunneling, car ces deux fonctionnalités chargent les extensions de noyau pour fonctionner. Vous devez activer l’extension du système pour une bonne expérience utilisateur. Si l’extension est bloquée au chargement, vous ne pouvez pas utiliser les fonctionnalités Enforce GlobalProtect for Network Access et Split Tunneling


 


Resolution


Utilisez les étapes suivantes pour activer les extensions système sur votre point de terminaison macOS :
  1. Sélectionnez « Préférences de sécurité ouvertes ».

Prefernces de sécurité
 

  1. Cliquez sur l’icône de verrouillage pour apporter des modifications, puis sélectionnez « AppStore et développeurs identifiés » dans la zone « Autoriser les applications téléchargées à partir ». Cliquez sur 'Autoriser'.
 

 

Autoriser l’icône Apps



Si l’extension du système a été autorisée GlobalProtect lorsque l’application a été installée pour la première fois, aucun pop-up supplémentaire ne sera affiché lorsque vous :

  • Désactiver et activer GlobalProtect l’application
  • Actualiser GlobalProtect l’application
  • Mettre à niveau ou déclasser GlobalProtect l’application
  • Désinstaller et réinstaller GlobalProtect l’application
  • Redémarrez macOS après avoir réussi à vous connecter à l’aide GlobalProtect


Additional Information


Version GlobalProtect de démarrage 5.1.4 et au-dessus, des extensions système sont utilisées et la solution ci-dessus n’est pas nécessaire. Renvoyer la documentation

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PP9pCAG&lang=fr&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language