Impossible de récupérer des licences sur PAYG PA-VM les instances
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Created On 03/18/20 05:25 AM - Last Modified 03/26/21 18:11 PM
Symptom
PA-VM les AWS environnements déployés dans ou Azure n’affichent pas le volet « Gestion de licence » pour activer les codes auth ou récupérer les licences du serveur sous WebUI > Device > Licences
- Vérifiez si PA-VM l’instance a été déployée à l’aide du modèle Pay-as-you-go PAYG ()
- Journaux système d’examen et / ou journaux plugin pour vérifier si la licence bundle est appliquée
Journaux système
2020/01/31 16:29:09 info général 0 VM Licence appliance est installée.
pan_vm_plugin.log
2020-01-31 16:26:45.860 -0800 vm_host_init INFO : : Installation d’une licence VM300_BND1, Code produit: 6kxdw3bbmdeda3o6i1ggqt4km
2020/01/31 16:29:09 info général 0 VM Licence appliance est installée.
pan_vm_plugin.log
2020-01-31 16:26:45.860 -0800 vm_host_init INFO : : Installation d’une licence VM300_BND1, Code produit: 6kxdw3bbmdeda3o6i1ggqt4km
Environment
- Plateforme: AWS /Azure
- PAN-OS/Plugin Version: Tout
- Déploiement : Nouveau, PAYG
Cause
- Avec les licences basées sur l’utilisation également appelées licences pay-as-you-go (), le est PAYG firewall pré-autorisé et prêt à l’emploi dès que vous le déployez; vous ne recevez pas un code auth. Lorsque la firewall console Ou Azure est arrêtée ou AWS terminée, les licences basées sur l’utilisation sont suspendues ou résiliées.
Resolution
- PAYG firewallInscrivez-vous sur le portail sans CSP authcode.
- Suivez les étapes ci-dessous :
- Sur l’onglet Actifs (après vous être connecté au site web de soutien à la clientèle de Palo Alto Networks), cliquez sur Device > Register > New Device.
- Sélectionnez les modèles de série basés sur VM- l’utilisation du registre (horaires/annuels) achetés auprès du marché public du cloud ou du fournisseur de services de sécurité cloud ( CSSP ).
- Sélectionnez votre fournisseur Cloud Marketplace et soumettez-le.
- Entrez dans la série #, le , et le de la série CPU ID UUID VM- firewall .
- Acceptez et soumettez-vous pour accepter EULA le et enregistrer le firewall .
- Vérifiez que les détails sur les licences que vous avez achetées sont affichés sur la page Actifs du portail de support.