No se pueden recuperar licencias en PAYG PA-VM instancias

No se pueden recuperar licencias en PAYG PA-VM instancias

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Created On 03/18/20 05:25 AM - Last Modified 03/26/21 18:11 PM


Symptom


PA-VM Implementados en AWS o entornos de Azure no muestran el panel "Administración de licencias" para activar códigos de autenticación o recuperar licencias del servidor en WebUI > Licencias de > de dispositivos
 
PA-VM Apoyo


Ficha Licencia
 
  • Compruebe si PA-VM la instancia se implementó con el modelo pay-as-you-go ( PAYG )
  • Revise los registros del Sistema y/o los registros del plugin para comprobar si se aplica la licencia del paquete
Registros del sistema
2020/01/31 16:29:09 info general 0 VM Se instala la licencia de dispositivo.

pan_vm_plugin.log
2020-01-31 16:26:45.860 -0800 vm_host_init INFO : : Instalación de VM300_BND1 licencia,Código del producto: 6kxdw3bbmdeda3o6i1ggqt4km


Environment


  • Plataforma: AWS /Azure
  • PAN-OS/Versión del plugin: Cualquier
  • Implementación: Nuevo, PAYG


Cause


  • Con las licencias basadas en el uso también denominadas licencias de pago por uso ( PAYG ), las firewall están pre-licenciadas y listas para su uso tan pronto como la implemente; no recibirá un código de autenticación. Cuando firewall se detiene o termina en la AWS consola o en Azure, las licencias basadas en el uso se suspenden o terminan.


Resolution


  • Regístrese PAYG firewall en el portal sin código de CSP autenticación.
  • Siga los siguientes pasos:
  1. En la pestaña Activos (después de iniciar sesión en el sitio web de soporte al cliente de Palo Alto Networks), haga clic en Registro de > dispositivo > nuevo dispositivo.
  2. Seleccione Registrar modelos de serie basados en el uso VM- (por hora/año) comprados en la nube pública marketplace o proveedor de servicios de seguridad en la nube ( CSSP ).
  3. Seleccione su proveedor de Cloud Marketplace y Envíelo.
  4. Introduzca el número de serie,el CPU ID archivo y el de la serie UUID VM- firewall .
  5. Acepte y envíe para aceptar EULA y registrar el archivo firewall .
  6. Compruebe que los detalles de las licencias que compró se muestran en la página Activos del portal de soporte técnico.


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