Lizenzen für Instanzen können nicht abgerufen PAYG PA-VM werden

Lizenzen für Instanzen können nicht abgerufen PAYG PA-VM werden

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Created On 03/18/20 05:25 AM - Last Modified 03/26/21 18:11 PM


Symptom


PA-VM In AWS oder in Azure-Umgebungen bereitgestellten Umgebungen wird der Bereich "Lizenzverwaltung" nicht angezeigt, um Auth-Codes zu aktivieren oder Lizenzen vom Server unter WebUI > Device > Licenses abzurufen
 
PA-VM Unterstützung


Lizenz-Registerkarte
 
  • Überprüfen Sie, ob die PA-VM Instance mit dem Pay-as-you-go - Modell bereitgestellt wurde PAYG
  • Überprüfen Sie Systemprotokolle und/oder Plugin-Protokolle, um zu überprüfen, ob die Bundle-Lizenz angewendet wird
Systemlogs
2020/01/31 16:29:09 info Allgemeine allgemeine 0 VM Appliance-Lizenz ist installiert.

pan_vm_plugin.log
2020-01-31 16:26:45.860 -0800 vm_host_init INFO : : Installation VM300_BND1 Lizenz, Produktcode: 6kxdw3bbmdeda3o6i1ggqt4km


Environment


  • Plattform: AWS /Azure
  • PAN-OS/Plugin Version: Beeine
  • Bereitstellung: Neu, PAYG


Cause


  • Bei nutzungsbasierten Lizenzen, die auch als Pay-as-you-go-Lizenzen () bezeichnet PAYG werden, ist die firewall vorlizenziert und einsatzbereit, sobald Sie sie bereitstellen; Sie erhalten keinen Auth-Code. Wenn die firewall auf der oder der Azure-Konsole angehalten oder beendet AWS wird, werden die nutzungsbasierten Lizenzen angehalten oder beendet.


Resolution


  • Registrieren Sie sich PAYG firewall auf dem Portal ohne CSP Authcode.
  • Führen Sie die folgenden Schritte aus:
  1. Klicken Sie auf der Registerkarte Assets (nachdem Sie sich bei der Palo Alto Networks Customer Support-Website angemeldet haben) auf Gerät > Registrieren > neues Gerät.
  2. Wählen Sie Nutzungsbasierte VM- Serienmodelle (stündlich/jährlich) registrieren, die sie im Public Cloud Marketplace oder Cloud Security Service Provider ( ) erworben haben. CSSP
  3. Wählen Sie Ihren Cloud Marketplace-Anbieter und Senden aus.
  4. Geben Sie die Serien, die CPU ID und die der Serie UUID VM- firewall ein.
  5. Stimmen Sie zu und senden Sie, um die zu akzeptieren und die zu EULA firewall registrieren.
  6. Stellen Sie sicher, dass die Details zu den von Ihnen erworbenen Lizenzen auf der Seite Assets des Supportportals angezeigt werden.


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