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PA-VM échecs d’enregistrement lors du déploiement dans NSX - Knowledge Base - Palo Alto Networks

PA-VM échecs d’enregistrement lors du déploiement dans NSX

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Created On 03/12/20 17:56 PM - Last Modified 03/02/23 01:35 AM


Symptom


Panorama Impossible d’enregistrer le lors du PA-VM déploiement. Pour chaque nouveau déploiement dans NSX l’environnement, les licences ne sont pas installées automatiquement
  • Définissez le niveau d’enregistrement sur le processus configd pour « débog » en utilisant le débogage sur le serveur de gestion en utilisant CLI ci-dessous : Panorama
> debug management-server on debug  (configd.log/ms.log)
  • Examinez les journaux système et/ou les journaux configd pour comprendre et vérifier les événements de défaillance.
Journaux système :
> show log system direction equal backward
...
critical general general 0 000710000864 vm-cfg: failed to fetch license for svm device uuid=42158BAB-2FC3-ACF8-E693-3E1FDF805E28, cpuid=NSX:54060500FFFBAB1F, ip=10.141.32.232
...
  • Les journaux système indiquent que la Panorama récupération du numéro de série n’a pas pu être obtenue avec PA-VM un uuid et un processeur spécifiques
configd.log
> less mp-log configd.log
....
vm-cfg: svm enabled device registering with init state
vm-cfg: scheduled license fetch for uuid=42158BAB-2FC3-ACF8-E693-3E1FDF805E28, cpuid=NSX:54060500FFFBAB1F
Error: pan_cfg_vm_lic_fetch(pan_cfg_vm.c:3993): failed to fetch license: The auth code must be registered on the support site before creating a VM device
  • L’extrait de journal ci-dessus indique que le code d’authentification utilisé sous Panorama > groupe de périphériques n’est pas enregistré sur Support Portal.
  • Désactiver le niveau de débogage à la normale à l’aide de
> debug management-server on info

 


Environment


  • Plateforme: PA-VM  Panorama
  • Supporté PAN-OS  
  • Déploiement : Opérations centrées


Cause


ELA / Le code d’authentification doit être enregistré sur le portail de support avant d’être utilisé.

Resolution


Enregistrez le code d’authentification sur Support Portal et entrez le code d’authentification correct sous Panorama > groupe de périphériques inclus dans la définition de service.

Actions
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