When renewing a certificate that was generated by PANOS the SANs are lost

When renewing a certificate that was generated by PANOS the SANs are lost

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Created On 02/26/20 22:08 PM - Last Modified 06/24/25 19:16 PM


Symptom


  • The original certificate had the SANs field populated.
  • Renewal of this certificate cause the SAN field to disappear on the PANOS device.


Environment


  • PAN-OS
  • Certificate with  Subject Alternative Name (SAN)


Cause


System Limitation due to OpenSSL not supporting SAN when renewing certificate.



Resolution


The workaround is to Generate a new similar certificate with the desired SAN field.



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