GlobalProtect Les informations d’identification des clients sont effacées même si « Enregistrer les informations d’identification des utilisateurs » est activée
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Created On 01/30/20 02:03 AM - Last Modified 03/31/25 20:55 PM
Symptom
- Lorsque vous vous connectez avec le client Global Protect, le client demande un nom d’utilisateur et un mot de passe
- Sous l’onglet Global Protect Portal -> Configs -> Authentication, les informations d’identification « Enregistrer les informations d’utilisateur » sont définies sur « Oui » (en sauvant à la fois le nom d’utilisateur et le mot de passe) ou sur « Enregistrer le nom d’utilisateur uniquement »
Environment
- Panos
- Global Protect Clients (Windows, Mac, IOS , Android)
Cause
- L’utilisateur clique sur le bouton « Déconnecter » pour se déconnecter de GlobalProtect .
- Par conception, le bouton « dédérir » est destiné à effacer les informations d’identification de l’utilisateur.On s’attend à ce que ce comportement.
- Lorsque l’utilisateur clique sur « Dédérir », un avertissement est présenté indiquant que les informations d’identification enregistrées seront effacées :
- Après avoir « dédiévié », l’utilisateur est invité à saisir les informations d’identification lors de la prochaine tentative de connexion (les informations d’identification ont été effacées) :
Resolution
- Les informations d’identification « Enregistrer les informations d’identification de l’utilisateur » préserveront les informations d’identification de l’utilisateur lorsque l’utilisateur « se déconnecte » de Global Protect dans la méthode de connexion « À la demande », et aussi lorsque l’utilisateur se reconnecte dans les modes Always-on.
- Pour préserver les informations d’identification de l’utilisateur, ne cliquez pas sur le bouton « Dédérir ».
Mac / IOS / Clients Android travaillent de la même façon - le peut sembler différent sur différents GUI clients.