Les appareils Mac éprouvent des problèmes avec l’établissement d’un tunnel avec Global Protect

Les appareils Mac éprouvent des problèmes avec l’établissement d’un tunnel avec Global Protect

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Created On 01/24/20 23:36 PM - Last Modified 03/26/21 18:04 PM


Symptom


  • Global Protect n’établit pas en raison de la défaillance du port 4767.
  • De PANGPA .log nous pouvons voir l’erreur:
P1163-T35079 Jul 25 13:03:57:533903 Error( 78): Failed to connect to server at port:4767
P1163-T35079 Jul 25 13:03:57:533912 Error( 216): Cannot connect to service, error: 61
P1163-T35079 Jul 25 13:04:00:562248 Info ( 212): InitConnection ...
P1163-T35079 Jul 25 13:04:00:562292 Debug( 57): fd still open before connect
P1163-T73731 Jul 25 13:04:00:562708 Debug( 438): SelectProc started.

 


Environment


  • PANOS 8.1.9
  • PA-5260
  • Protection mondiale 5.0.3
  • macOS


Cause


  • La défaillance du port 4767 pourrait être liée au fait que Global Protect n’est pas en mesure de se connecter au service ou aux services pangps qui ne sont peut-être pas en cours d’exécution.


Resolution


 
  1. Vérifiez si ce service est chargé en exécutant la commande suivante dans votre terminal Mac
"launchctl load /Library/LaunchAgents/com.paloaltonetworks.gp.pangpa.plist"


Example:

xxxxxxxxxxxxMac:~ xxxxxxx$ launchctl load /Library/LaunchAgents/com.paloaltonetworks.gp.pangpa.plist
/Library/LaunchAgents/com.paloaltonetworks.gp.pangpa.plist: service already loaded
xxxxxxxxxxxxMac:~ xxxxx$

service already loaded indicates service is running.
  1. Si le service est en cours d’exécution, supprimez Global Protect et re-instal en tant qu’administrateur racine sur le Mac
  2. Avant la réinstaller. Il est important de permettre aux applications tierces de s’exécuter.
  3. Désinstaller Global Protect.
  4. Connectez-vous en tant qu’utilisateur admin.
  5. Réinstaller Global Protect
  6. Une fois global protect réinstallé, retournez dans les paramètres « Sécurité et confidentialité». A message rapide devrait apparaître qui demande si Global Protect est autorisé à fonctionner sur cette machine.
  7. Cliquez sur YES " »
  8. À partir de Mac, cliquez sur La préférence du système pour > sécurité et la confidentialité > général > les applications téléchargées à partir de :
  9. Sélectionnez N’importe où
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