Confirmación automática atascada al 10% después de actualizar PAN-OS a 8.0.0
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Created On 12/21/19 22:09 PM - Last Modified 03/20/25 23:23 PM
Symptom
El trabajo de confirmación automática se atascó en un 10% durante mucho tiempo, después de actualizar de 7.1.x a 8.0.0.
El CLI del Firewall muestra el progreso como 10 %
PA-500> mostrar trabajos todos
Posición de id de cola en colaEnción de estado de tipo de identificación completada
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2019/12/22 03:53:58 2 1 EDLRefresh QUEUED PEND 0%
2019/12/22 04:00:58 3 2 EDLRefresh QUEUED PEND 0%
2019/12/22 03:51:24 03:51:24 1 AutoCom ACT PEND 10% - Detalle del trabajo mediante el comando show jobs id <job-ID of="" auto-commit="" job=""></job-ID> muestra el progreso de Auto Commit 10 % con el estado como 'ACT' y Result as 'PEND'
Resultado completado del estado del tipo de ID de cola en cola
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2019/12/22 03:51:24 03:51:24 1 AutoCom ACT PEND 10%Environment
- Palo Alto PA-500 Firewall.
- PAN-OS 8.0
Cause
- El trabajo de confirmación automática no debe atascarse al 10 % durante más de 30 minutos
- devsrvr.log, muestra un error que sugiere que algunas aplicaciones no se encuentran. Una instancia es la siguiente:
Error: pan_tcomp_parse_set_app(pan_tcomp.c:3706): setapp error: application betternetvpn no encontrado
Advertencia: pan_tcomp_parse_attack(pan_tcomp.c:4690): Amenaza: tid 47774 error de análisis, ignorar
Error: pan_tcomp_parse_actions(pan_tcomp.c:3937): Compilador de amenazas: Error de firma
Error: pan_tcomp_parse_set_app(pan_tcomp.c:3706): setapp error: application betternetvpn no encontradoResolution
- Compruebe si la versión más reciente de las aplicaciones está instalada en el Firewall.
- Si Firewall tiene la versión más reciente de las aplicaciones y se observa este problema, realice una "fuerza deconfirmación" desde el modo de configuración con los pasos siguientes.
> Configurar
• Comprometer fuerza
• salida
La fuerza de confirmación volverá a analizar y volverá a confirmar toda la configuración y la confirmación automática se realizará correctamente.