Après la mise à GP niveau vers le client 5.0.5, vérifiez échoué pour HIP symantec Endpoint Protection v14.2.
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Created On 12/16/19 05:28 AM - Last Modified 04/26/21 17:05 PM
Symptom
GP Le client n’a pas vérifié HIP le profil de Symantec Endpoint.
Vous pourrez voir les messages d’erreur ci-dessous dans le fichier PanGPA Log.
<entry> <ProductInfo> <Prod name="Symantec Endpoint Protection" version="14.2.4814.1101" defver="11/17/2019 rev.3" prodType="3" engver="14.2.3.23" osType="1" vendor="Symantec Corporation" dateday="17" dateyear="2019" datemon="11"> </Prod> <real-time-protection>no</real-time-protection> <--------- Real time protection shows up as not on <last-full-scan-time>11/17/2019 19:21:04</last-full-scan-time> </ProductInfo> </entry>
Suivez ces instructions pour collecter les GP journaux.
Environment
- GlobalProtect Version client 5.0.5.
- Symantec Endpoint (v14.2) protection en temps réel est activée.
- HIP vérifier activé.
Cause
Il y avait un problème avec les Opswat OESIS dans opswat libs.
Resolution
Mettez à GlobalProtect niveau le client vers la version 5.0.6.