Después de actualizar al GP cliente 5.0.5, HIP compruebe error para Symantec Endpoint Protection v14.2.

Después de actualizar al GP cliente 5.0.5, HIP compruebe error para Symantec Endpoint Protection v14.2.

10606
Created On 12/16/19 05:28 AM - Last Modified 04/26/21 17:05 PM


Symptom


GP El cliente no pudo comprobar el HIP perfil de Symantec Endpoint.
Usted será capaz de ver los siguientes mensajes de error de ejemplo en el archivo de registro PanGPA.
 

<entry>
<ProductInfo>
<Prod name="Symantec Endpoint Protection" version="14.2.4814.1101" defver="11/17/2019 rev.3" prodType="3"
 engver="14.2.3.23" osType="1" vendor="Symantec Corporation" dateday="17" dateyear="2019" datemon="11">
</Prod>
<real-time-protection>no</real-time-protection>     <--------- Real time protection shows up as not on 
<last-full-scan-time>11/17/2019 19:21:04</last-full-scan-time>
</ProductInfo>
</entry>



Siga estas instrucciones para recopilar los GP registros.



Environment


  • GlobalProtect Versión de cliente 5.0.5.
  • La protección en tiempo real de Symantec Endpoint (v14.2) está habilitada.
  • HIP comprobación habilitada.

 


Cause


Hubo un problema con el Opswat OESIS en Opswat libs.

Resolution


Actualice el cliente a la GlobalProtect versión 5.0.6.

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PNqrCAG&lang=es&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language