After Upgrade to GP Client 5.0.5, HIP check Failed for Symantec Endpoint Protection v14.2.

After Upgrade to GP Client 5.0.5, HIP check Failed for Symantec Endpoint Protection v14.2.

10594
Created On 12/16/19 05:28 AM - Last Modified 11/12/20 02:33 AM


Symptom


GP Client failed to check the HIP profile for Symantec Endpoint.
You will be able to see the below sample error messages in the PanGPA Log file.
 

<entry>
<ProductInfo>
<Prod name="Symantec Endpoint Protection" version="14.2.4814.1101" defver="11/17/2019 rev.3" prodType="3"
 engver="14.2.3.23" osType="1" vendor="Symantec Corporation" dateday="17" dateyear="2019" datemon="11">
</Prod>
<real-time-protection>no</real-time-protection>     <--------- Real time protection shows up as not on 
<last-full-scan-time>11/17/2019 19:21:04</last-full-scan-time>
</ProductInfo>
</entry>



Follow these instructions to collect the GP logs.



Environment


  • GlobalProtect Client version 5.0.5.
  • Symantec Endpoint (v14.2) real-time protection is enabled.
  • HIP check enabled.

 


Cause


There was an issue with the Opswat OESIS in Opswat libs.

Resolution


Upgrade the GlobalProtect client to version 5.0.6.

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