URL Categorized as Unknown - Website Not Loading

URL Categorized as Unknown - Website Not Loading

12010
Created On 11/24/19 12:05 PM - Last Modified 12/07/19 18:57 PM


Symptom


URLs are categorized but in the URL filtering logs it shows unknown and is getting blocked.

While testing in the CLI, it'll show the URL getting categorized correctly.

CLI test


Cause


This can happen based on the following reasons:
  • Old cache files
  • Database not being updated from MP to DP
  • URL database has been corrupted

If you check URL logs under the Monitor tab, the output will look like example below, where it's showing unknown and getting blocked.

URL Logs Monitor Tab View

 


Resolution


NOTE: Allow list for URLs might not help because of old cache.

You need to clear your cache and database from MP and DP.

Commands>>>
======================
> clear url-cache all
> delete url-database all

After running this command, MP and DP will build new database and cache. In developer mode of browser, you will find that status codes will be 200 with green dot.

View of Developer mode showing 200 code status and green dot.


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PNckCAG&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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