GlobalProtect: Le certificat serveur est invalide. Veuillez contacter votre IT administrateur.
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Created On 11/18/19 09:29 AM - Last Modified 03/26/21 17:54 PM
Symptom
Lorsque vous essayez de vous connecter à GlobalProtect GP l’agent d’utilisation, le message d’erreur « Le certificat serveur est invalide. S’il vous IT plaît contacter votre administrateur » est affiché.
Environment
- Palo Alto Firewall .
- PAN-OS 8,1 et plus.
- Nouvelle configuration de GlobalProtect ( ) Portail et GP passerelle.
Cause
Le GlobalProtect nom de passerelle défini dans l’onglet Portail est différent de celui défini dans le certificat dans le profil SSL TLS /service joint dans l’onglet Passerelle.
Resolution
- GUIRendez-vous sur : Network > Global Protect > Portals > (Cliquez sur le portail configuré) > Agent > (cliquez sur l’agent configuré) > External > External Gateways >
- Notez l’adresse configurée pour la passerelle utilisée. Il sera utilisé pour l’étape 3. Référez le diagramme ci-dessous pour obtenir de l’aide. Dans cet exemple, l’adresse est «pam01.gp»
- Rendez-vous GUI à : Device > Certificate Management > Certificate et vérifiez le certificat. Le nom commun du certificat doitcorrespondre à l’adresse configurée sur l’étape2. Dans cet exemple, le GP-Certificat PortalnExternalCert a un nom commun ( ) comme pam01.gp qui correspond à l’adresse de passerelle de CN l’étape 2 (CN=pavm01.gp).
- GUIRendez-vous sur : Network > Global Protect > Gateways > (cliquez sur le nom de passerelle approprié) > Authentification (onglet) > SSL / Profil de TLS service.Notez le nom du « profil de service SSL » TLS configuré qui sera utilisé pour l’étape 5.
- Aller à GUI : Device > Certificate Management > / Service Profile > SSL TLS (cliquez sur le profil / SSL TLS Service) de l’étape 4.]Sur le certificat, utilisez le certificat de l’étape 3. Dans l’exemple, le certificat "GP-PortalnExternalCert" est utilisé qui correspond à celui de l’étape 3.
- Engagez les modifications et testez la connectivité. Le VPN devrait se connecter très bien.