Tech Support File stuck on 'Generating' status
18041
Created On 10/18/19 19:10 PM - Last Modified 05/31/23 19:13 PM
Symptom
Support often requests a Tech Support File from the On Premises Endpoint Security Manager. Sometimes, the "Generate" button will become gray and not function.
Environment
On Prem ESM Servers
Cause
CollectionJobs table in the SQL DB becomes overloaded
Resolution
1.)Stop all Endpoint Security Manager Services on all ESM cores.
2.) Open SQL Server Management Studio
3.) Right Click on the Traps DB and take a full backup
4.) Right click on the DB and select "New Query"
5.) Enter the command ""delete from CollectionJobs" and click Execute
6.) Start the Endpoint Security Manager Service again. You should now be able to generate the TSF