更新サーバーに到達できません
13013
Created On 10/16/19 10:15 AM - Last Modified 03/26/21 17:50 PM
Symptom
ライセンスの取得、動的/ソフトウェア更新プログラムの取得に対するチェックオプションの実行、またはこれらの更新のダウンロードを試みるときの一般的な通信エラー。
Environment
- 任意 PAN-OS の .
- パロアルト Firewall または Panorama .
Cause
アップデートサーバとの間に大きな時間差がある場合 firewall 、通信が失敗する可能性があります。 例:
- 時間: firewall 12月31日(金)17:19:14 PST 1999
- アップデートサーバの時間: 10月16日(水曜日)12:31:27 2019
システム時刻が、ダッシュボードGUIの'一般情報' ウィジェット ()で最新であるか、または 'show システム情報' または 'show clock' コマンドで最新であることを確認 CLI します。
Resolution
- 時刻の不一致がある場合は、手動でシステム時間を構成する場合GUI: デバイス>セットアップ >>管理>全般設定を使用して。
- タイムゾーン、日付、時刻を構成します。
- []をクリックOKして、設定をコミットします。
- また、 NTP ファイアウォールを越えて時間を同期するためにサーバーを使用することもできます。 この設定は、 GUI[ デバイス > セットアップ > サービス] にあります。 ここでは、 プライマリ アドレスとセカンダリアドレス を NTP 設定できます。
注: これは、アップグレードが失敗した理由の 1 つにすぎません。 ルーティングなどのさまざまな原因も、このような障害の原因となる可能性があります。