Impossible d’atteindre le serveur de mise à jour

Impossible d’atteindre le serveur de mise à jour

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Created On 10/16/19 10:15 AM - Last Modified 03/26/21 17:50 PM


Symptom


Défaillance générale de la communication lorsque vous essayez de récupérer des licences, en exécutant l’option «vérifiez maintenant» pour récupérer les mises à jour dynamiques/logicielles, ou en essayant de télécharger ces mises à jour.

Environment


  • Tout PAN-OS .
  • Palo Alto Firewall ou Panorama .


Cause


S’il y a un décalage de temps important entre le firewall serveur de mise à jour et le serveur de mise à jour, la communication peut échouer. Exemple:
  • Heure sur le firewall : Fri Dec 31 17:19:14 PST 1999
  • Heure sur le serveur de mise à jour: Wed Oct 16 12:31:27 2019

Vérifiez que l’heure du système est à jour sur le widget « Informations générales» sur le tableau de bord (GUI)ou avec les commandes «afficherles informations système»ou « CLI afficher l’horloge ».


Resolution


  1. En cas d’inadéquation du temps, configurez manuellement le temps du système à l’aide GUI: Configuration de l'> > gestion > paramètres généraux.
  2. Configurez le fuseau horaire, la date et l’heure.
  3. Cliquez OK et engagez la configuration.
  4. Alternativement, NTP un serveur peut également être utilisé pour synchroniser le temps à travers les pare-feu. Ce paramètre est disponible sous GUI: Device > Setup > Services. Ici, on peut configurer les adresses primaire et NTP secondaire.

Remarque :Ce n’est qu’une des raisons de l’échec de la mise à niveau. Diverses autres raisons telles que le routage peuvent également causer de telles défaillances.


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