Directory Sync Status shows Unpaired in Analytics
8510
Created On 08/22/19 13:23 PM - Last Modified 06/04/21 21:19 PM
Symptom
When we check the Analytics Management page and look at the Directory Sync tab we see that the status is "Unpaired".
Environment
XDR
Cause
The Directory Sync Service (DSS) is not fully paired to Analytics.
Resolution
In order to complete the pairing process we need to pair the DSS to Analytics from the Hub.
- First, navigate to the Hub, and enter the Manage Apps page
- Then, click on the Analytics app and choose the appropriate DSS instance you want to link to the Analytics instance.
- Enter Analytics and navigate to the Analytics Management -> Configuration -> Directory Sync, and choose the DSS you want to pair.
In order to verify the DSS is paired to Analytics, you can check the Analytics Management page at the Directory Sync tab.
You should be able to see statistics coming in after several minutes.