Directory Sync Status shows Unpaired in Analytics

Directory Sync Status shows Unpaired in Analytics

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Created On 08/22/19 13:23 PM - Last Modified 06/04/21 21:19 PM


Symptom


When we check the Analytics Management page and look at the Directory Sync tab we see that the status is "Unpaired".
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Environment


XDR

Cause


The Directory Sync Service (DSS) is not fully paired to Analytics. 

Resolution


In order to complete the pairing process we need to pair the DSS to Analytics from the Hub.
  1. First, navigate to the Hub, and enter the Manage Apps pageUser-added image
  2. Then, click on the Analytics app and choose the appropriate DSS instance you want to link to the Analytics instance.User-added image
  3. Enter Analytics and navigate to the Analytics Management -> Configuration -> Directory Sync, and choose the DSS you want to pair.
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In order to verify the DSS is paired to Analytics, you can check the Analytics Management page at the Directory Sync tab.
You should be able to see statistics coming in after several minutes.

 


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