QoS Statistics Chart is Blank

QoS Statistics Chart is Blank

7290
Created On 08/05/19 05:58 AM - Last Modified 08/09/19 19:16 PM


Symptom


If you click QoS Statistics from the Web Interface in PAN-OS 7.1, no chart is appearing.

From the Web Interface, go to Network > QoS > click Statistics. Notice how the "Bandwidth" tab is blank.
User-added image


Cause


The chart is blank because Adobe Flash Player doesn't work. This occurs in PAN-OS 7.1 only.



Resolution


In PAN-OS 7.1 or earlier, Adobe Flash is used to show the QoS statistics chart. However, Adobe Flash has multiple vulnerabilities, and there are no plans to fix it.

Flash Player is no longer used in PAN-OS 8.0 or later to show the QoS chart. Upgrading PAN-OS 7.1 to 8.0 or later will fix this issue.
 


Additional Information


For additional information on upgrading PAN-OS, please review the following:
Determine the Upgrade Path to PAN-OS 8.0
Best Practices for PAN-OS Upgrade
Determine the Upgrade Path to PAN-OS 9.0

You can also find information about QoS on the LIVEcommmunity discussion forum:
QOS and internet traffic
How to set the QoS on Ethernet Port for Incoming and Outgoing Traffic
How to Create QoS rule based on application

 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PMXjCAO&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail