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Managed Log-Collector showing status as "out of sync" and "disconnected"

Managed Log-Collector showing status as "out of sync" and "disconnected"

50217
Created On 07/26/19 01:14 AM - Last Modified 04/21/20 00:15 AM


Symptom


  • Newly configured managed Log-Collector shows configuration status as “Out of sync” and run time status as “Disconnected”
GUI: Panorama > Managed Collectors
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Environment


  • Panorama deployed as Virtual Appliance 
  • PAN-OS 8.1
  • Log-collector / log collector


Cause


The new log-collector configuration needs to be pushed from Panorama to the log-collector and firewall(s).

Resolution


  1. Go to Commit > Push to Devices
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  1. Click the Edit Selection option
  2. Under Collector Groups tab
  3. Verify if collector group configured is selected, if not select the collector group
  4. In addition, also make sure to push the changes to the firewalls. Then complete the Panorama Push to Devices task by pressing OK
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  1. After the Commit-All is successful to all connected Firewalls
  2. Configuration status changes to “In sync” and the run time status shows “connected”
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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PMTcCAO&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail