Managed Log-Collector showing status as "out of sync" and "disconnected"
50217
Created On 07/26/19 01:14 AM - Last Modified 04/21/20 00:15 AM
Symptom
- Newly configured managed Log-Collector shows configuration status as “Out of sync” and run time status as “Disconnected”
Environment
- Panorama deployed as Virtual Appliance
- PAN-OS 8.1
- Log-collector / log collector
Cause
The new log-collector configuration needs to be pushed from Panorama to the log-collector and firewall(s).
Resolution
- Go to Commit > Push to Devices
- Click the Edit Selection option
- Under Collector Groups tab
- Verify if collector group configured is selected, if not select the collector group
- In addition, also make sure to push the changes to the firewalls. Then complete the Panorama Push to Devices task by pressing OK
- After the Commit-All is successful to all connected Firewalls
- Configuration status changes to “In sync” and the run time status shows “connected”