Wiederherstellen eines Peers (aktiv oder passiv) mithilfe des Gerätestatus von einem anderen Peer in Aktiv/Passiv HA
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Created On 07/13/19 00:38 AM - Last Modified 03/26/21 17:43 PM
Symptom
- Peer kann nicht synchronisiert firewall werden.
- Firewall befindet sich im Zustand "Nicht bereit".
- Die Konfiguration auf der firewall ist beschädigt und die befindet sich in einem nicht firewall wiederherstellbaren Zustand.
- RMA eines HA Peers durchgeführt wurde, aber keine Konfigurationssicherung verfügbar ist.
- Konfigurations-Push von panorama hat eine große Anzahl von Fehlern verursacht und eine schnelle Wiederherstellung ist erforderlich. Vorausgesetzt, der Push wurde nur an einen der Peers ausgeführt, und der andere Peer hat noch eine gültige Konfiguration und befindet sich im Betriebszustand.
Environment
Firewall ist Teil des HA Active/Passive-Setups.
Eine der Firewalls ist mit einer gültigen Konfiguration eingerichtet, während die andere firewall wiederhergestellt werden muss.
Es behandelt RMA auch Ersatzszenarien.
Cause
- Fehlende Konfigurationen
- Konfiguration wurde beschädigt
Resolution
In den folgenden Schritten wird davon ausgegangen, dass das Passive firewall das nicht funktionierende firewall ist. Bitte beachten Sie, dass es auch umgekehrt sein kann.
Hinweis: Wenn die arbeitsfreie Arbeit
neu gestartet firewall wurde, warten Sie bitte, bis der automatische Commit erfolgreich ist oder fehlschlägt, bevor die folgenden Schritte ausgeführt werden.
Außerdem ist die konfiguration, die von geschoben Panorama wird, ebenfalls Teil des Gerätestatus.
1) Nehmen Sie zuerst Gerätestatussicherungen sowohl der aktiven als auch der passiven Firewalls.
2) Machen Sie einen Screenshot der passiven Geräte High Availability Allgemeine Einstellungen.
3) Machen Sie einen Screenshot der passiven Geräte Management Interface-Einstellungen.
4) Machen Sie einen Screenshot der passiven Geräte Hostname.
5) Importieren Sie den Gerätestatus, den Sie aus dem Aktiven oder Arbeiten genommen haben, und importieren Sie firewall ihn in das passive oder nicht funktionierende firewall .
Device > Setup > Operations. Klicken Sie auf Gerätestatus importieren. DO NOT CLICK COMMIT
6) Nachdem Sie den Gerätestatus importiert haben, klicken Sie auf das Aktualisierungssymbol neben dem Hilfesymbol in der oberen rechten Ecke.
7) Jetzt sollten Sie die gleiche IP Verwaltungsadresse, HA Einstellungen und Namen auf der passiven oder nicht funktionierenden sehen . firewall DO NOT COMMIT .
8) Ändern Sie die HA Einstellungen, die IP Verwaltungsadresse und den Namen so, dass sie die des passiven oder nicht funktionierenden firewall sind. Aus diesem Grund haben wir Screenshots in Schritt 2 gemacht.
9) Deaktivieren Sie "Enable Config Sync" sowie Preemption auf der passiven firewall .
10) Stellen Sie sicher, dass der aktuelle Passive firewall eine höhere Gerätepriorität hat, damit er passiv bleibt, bis der gesamte Prozess abgeschlossen ist. Je niedriger die Priorität, desto höher die Priorität.
11) Gehen Sie zur cli auf der passiven oder nicht firewall funktionierenden . Wechseln Sie in den Konfigurationsmodus, und machen Sie eine Commit-Force.
>configure
>#commit Force
12) Lassen Sie den automatischen Commit abschließen, und aktivieren Sie nach Abschluss des Vorgangs bitte "Config Sync aktivieren" und versuchen Sie, das Gerät zu synchronisieren, indem Sie zum aktiven firewall gehen.
Additional Information
Um die Gerätezustandssicherung durchzuführen, befolgen Sie bitte die folgenden Schritte:
0) Nehmen Sie Sicherungen beider Firewalls, wenn sie in einem HA Paar sind.
Device > Setup > Operations:
1) Benannte Konfigurationsmomentaufnahme speichern, ihm einen Namen geben und dann auf Konfigurationssnapshot exportieren und die gespeicherte Datei suchen.
2) Exportieren Sie benannte Konfigurationsmomentaufnahme, wählen Sie auch die laufende Konfiguration aus.
3) Export Device State <---------- If you have trouble exporting this please use Internet Explorer
--------------------------- Allgemeine
HA Einstellungen: Gerät >
Hochverfügbarkeit ------------------------------
Hostname-Gerät > Setup > Schnittstellen. Auf der Registerkarte Verwaltung unter Allgemeine Einstellungen finden Sie den Hostnamen.
-----------------------------------------------
Name:
Device > Setup > Management.