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EDL La tarea fetch no puede ponerse en cola en el par activo/pa... - Knowledge Base - Palo Alto Networks

EDL La tarea fetch no puede ponerse en cola en el par activo/pasivo

10035
Created On 06/12/19 21:52 PM - Last Modified 03/31/22 19:12 PM


Symptom


  • El problema se produce después FQDN de actualizar, que obtenemos error "actualizar código de error -1" dentro de los archivos ms-logs.
 
2019/03/26 10:10:29 medium general general 0 EDL(PPTR_EDL_Suspicious_Emails) Unable to fetch external dynamic list. Timeout was reached. Using old copy for refresh.
2019/03/26 10:10:29 medium general general 0 EDL(PPTR_EDL_LEGACY) Unable to fetch external dynamic list. Timeout was reached. Using old copy for refresh.
2019/03/26 10:10:29 medium general general 0 EDL(PPTR_EDL_LS_ISAO) Unable to fetch external dynamic list. Timeout was reached. Using old copy for refresh.
2019/03/26 10:10:29 medium general general 0 EDL(PPTR_EDL_TAP) Unable to fetch external dynamic list. Timeout was reached. Using old copy for refresh.

2019/03/26 10:04:20 medium general general 0 FW has lost connection to panorama, no log will be forwarded
2019/03/26 10:04:04 info general general 0 FqdnRefresh job enqueued. Enqueue time=2019/03/26 10:04:04. JobId=303579. . Type: Full

2019/03/29 17:03:53 info general general 0 EDL(PPTR_EDL_TAP) No changes to list file
2019/03/29 17:03:53 medium general general 0 EDL(PPTR_EDL_TAP) Unable to fetch external dynamic list. Timeout was reached. Using old copy for refresh.
2019/03/29 17:03:53 info general general 0 EDL(PPTR_EDL_Suspicious_Emails) No changes to list file
2019/03/29 17:03:53 medium general general 0 EDL(PPTR_EDL_Suspicious_Emails) Unable to fetch external dynamic list. Timeout was reached. Using old copy for refresh.


 


Environment


  • 2 Firewalls de redes de Palo Alto
  • Activo/Pasivo
  • EDL Configurado
  • Pasivo firewall tiene configurado lo siguiente:
    • Acceso directo a Internet
    • Sincronización a punto


Cause


Las actualizaciones dinámicas no siempre se muestran sincronizadas, lo que puede estar causando nuestro problema varios trabajos en cola, que no podemos cancelar. Tener la firewall realización de ambas tareas: "Descargar e instalar" y "sincronizar a punto" en el miembro pasivo para hacer cola en muchas tareas. 

 


Resolution


  • Si ambos firewalls activos/pasivos están configurados con acceso directo a Internet y sincronización al mismo nivel, un reinicio del servidor de administración o un reinicio resuelve el problema.
  • Para evitar que este problema vuelva a ocurrir, y si tenemos acceso directo a Internet para ambos firewalls, we recomienda desmarcar "Sincronizar a punto.".


Additional Information


QUICK REFERENCE GUIDE: HELPFUL COMMANDS
Configurar el acceso a una referencia de lista dinámica Firewall externa:
HA sincronización
 


Actions
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