Prisma Cloud Le compte cloud Azure affiche l’erreur « Impossible de trouver le conteneur insightsde journaux de flux intégré -logs-networksecuritygroupflowevent »

Prisma Cloud Le compte cloud Azure affiche l’erreur « Impossible de trouver le conteneur insightsde journaux de flux intégré -logs-networksecuritygroupflowevent »

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Created On 05/23/19 22:09 PM - Last Modified 03/05/25 15:39 PM


Symptom


  • Après l’intégration de l’abonnement Azure et l’activation NSG des journaux de flux, l’état du compte cloud affiche le message d’avertissement suivant : « Impossible de trouver le conteneur insightsde journaux de flux intégré -logs-networksecuritygroupflowevent »


Environment


  • Prisma Cloud
  • Microsoft Azure
    • Examinez le NSG Compte de stockage cible de Flow Log, puis confirmez qu'il manque le conteneur d'insightsobjets blob -logs-networksecuritygroupflowevent.


Cause



Il y a plusieurs causes à ce problème :
  1. Azure n’a pas créé correctement le conteneur d’objets blob pour stocker NSG les journaux de flux et ne peut donc Prisma Cloud pas le trouver (ou)
  2. Il existe un stockage Firewall associé qui n'autorise pas «  tout le trafic » ou « NAT IPpour la pile respective app sur Prisma Cloud»


Resolution


Veuillez suivre les étapes de résolution associées pour les causes énumérées ci-dessus respectivement :

  1. Pointez les NSG journaux de flux vers un nouveau compte de stockage
    • Se connecter à la console AzureLog into Azure console
    • Créer un nouveau compte de stockage
    • Modifier les NSG journaux de flux pour qu’ils pointent vers le compte de stockage nouvellement créé
  2. Assurez-vous de créer une liste blanche sur votre compte de stockage Azure.
    • Se connecter à la console AzureLog into Azure console
    • Accédez au compte de stockage
    • Accédez au compte de stockage que vous souhaitez sécuriser.
    • Sélectionnez dans le menu des paramètres appelé Mise en réseau.
    • Vérifiez que vous avez choisi d'autoriser l'accès à partir des réseaux sélectionnés.
    • Pour accorder l’accès à une plage InternetIP, entrez l’adresse ou la plage d’adresses (au CIDR format) sous Firewall > Plage d’adressesIP. Sélectionnez Enregistrer pour appliquer vos modifications.
  3. Assurez-vous que les Prisma Cloud abonnements appropriés sont ajoutés à l’étendue du rôle.


Additional Information


Références :



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