Panorama registros de amenazas no muestra el nombre de la firma de la amenaza

Panorama registros de amenazas no muestra el nombre de la firma de la amenaza

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Created On 05/21/19 08:01 AM - Last Modified 04/20/24 02:03 AM


Symptom


Panorama los registros de amenazas no muestran el nombre de la firma de amenaza.

Environment


  • PAN-OS 8.1, 9.0 y 9.1
  • UnaNY Panorama
  • Registros de la amenaza


Cause


Podría haber pocas razones posibles detrás de esto:
  1. Problemas de conectividad a Threat Vault.
  • A partir PAN de la 8.0, el nombre de la amenaza se recupera en línea desde api.threatvault.paloaltonetworks.com cuando no se encuentra una amenaza determinada ID en los paquetes de contenido locales AV /Threat.
  • Si hay un problema de conectividad con el almacén de amenazas, veremos el problema.
  1. Vulnerabilidad personalizada Firmas en Panorama
Panorama los registros de amenazas no mostrarán el nombre de la firma de vulnerabilidad personalizada y este es el comportamiento esperado. Razonamiento explicado a continuación:
  • UI resuelve el threat-id con el comando operativo "show threat id". <id> </id> El comando busca db local en el cuadro o consulta desde threatvault.
  • El servidor de dispositivos genera firewall dlp_threats.xmlde archivos, pero en Panorama no hay ningún proceso de servidor de dispositivos para la generación de este archivo.


Resolution


1. Problemas de conectividad a Threat Vault.
  • Compruebe si el acceso a Threat Vault está habilitado (seleccione Configuración > dispositivo > Administración >configuración de registro einformes y haga clic en Habilitar acceso a Threat Vault). 
    Nota:Esto está habilitado de forma predeterminada.
  • Pruebe la conectividad con Threat Vault mediante: > probar la
    conexión de threat-vault
  • Corrija la conexión al almacén de amenazas si hay un problema.
2. Vulnerabilidad personalizada.
  • Se espera que no veamos un nombre de amenaza para la firma personalizada en Panorama los registros.
  • Hay una solicitud de característica con FR ID: 10787. Por favor, discuta con su cuenta SE sobre más detalles si desea tener esto.
Si ve un problema que no cae debajo de lo anterior, por favor abra un ticket de soporte para una investigación adicional.


Additional Information


Puede encontrar información adicional aquí.

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