Panorama In den Bedrohungsprotokollen wird der Name der Bedrohungssignatur nicht angezeigt

Panorama In den Bedrohungsprotokollen wird der Name der Bedrohungssignatur nicht angezeigt

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Created On 05/21/19 08:01 AM - Last Modified 04/20/24 02:03 AM


Symptom


Panorama Bedrohungsprotokolle zeigen nicht den Namen der Bedrohungssignatur an.

Environment


  • PAN-OS 8.1, 9.0 und 9.1
  • Any Panorama
  • Bedrohung durch Protokolle


Cause


Dafür könnte es nur wenige mögliche Gründe geben:
  1. Verbindungsprobleme mit Threat Vault.
  • Ab PAN 8.0 wird der Bedrohungsname online von api.threatvault.paloaltonetworks.com abgerufen, wenn eine bestimmte Bedrohung ID in den lokalen AV /Threat-Inhaltspaketen nicht gefunden wird.
  • Wenn es ein Verbindungsproblem mit Bedrohungstresor gibt, werden wir das Problem sehen.
  1. Benutzerdefinierte Verwundbarkeit Signaturen auf Panorama
Panorama In den Bedrohungsprotokollen wird der Name der benutzerdefinierten Sicherheitslückensignatur nicht angezeigt, und dies ist das erwartete Verhalten. Begründung unten erläutert:
  • UI löst die Threat-ID mit dem Operativenbefehl "show threat id <id> </id> ". Der Befehl sucht entweder lokal db auf dem Feld oder Abfrage von threatvault.
  • Der Geräteserver firewall auf generiert dlp_threats.xml , aber auf dem Panorama Geräteserver prozess für die Generierung dieser Datei.


Resolution


1. Verbindungsprobleme mit Threat Vault.
  • Überprüfen Sie, ob der Threat Vault-Zugriff aktiviert ist (wählen Sie Device > Setup > Management > Protokollierungs- und Berichtseinstellung aus, und klicken Sie auf Threat Vault Access aktivieren).
    Hinweis:Dies ist standardmäßig aktiviert.
  • Testen der Verbindung mit dem Threat Vault mit:
    > testen Sie die Bedrohungs-Vault-Verbindung
  • Beheben Sie Ihre Verbindung zum Bedrohungstresor, wenn ein Problem vorliegt.
2. Benutzerdefinierte Verwundbarkeit.
  • Es wird erwartet, dass in Protokollen kein Bedrohungsname für benutzerdefinierte Signaturen angezeigt Panorama wird.
  • Es liegt eine Feature-Anfrage mit FR ID: 10787 vor. Bitte besprechen Sie mit Ihrem Konto SE weitere Details, wenn Sie dies wünschen.
Wenn Sie ein Problem sehen, das nicht unter das oben genannte fällt, öffnen Sie bitte ein Support-Ticket für weitere Untersuchungen.


Additional Information


Weitere Informationen finden Sie hier.

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