URL Filtrado, Amenaza, Registros de tráfico que no se muestran en Firewall

URL Filtrado, Amenaza, Registros de tráfico que no se muestran en Firewall

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Created On 05/01/19 03:02 AM - Last Modified 03/20/25 03:22 AM


Symptom


  • URL Filtrado, Amenaza, Registros de tráfico no están visibles en el firewall


Environment


  • Firewall plataforma
  • Todos los PAN-OS lanzamientos
  • Supervisar registros


Cause


La congestión puede ocurrir cuando el firewall genera una gran cantidad de registros de tráfico o tráfico de Netflow desde el plano de datos. Esto dará lugar al siguiente contador global:

Contador global asociado a registros de tráfico:
log_traffic_loss_cnt            Number of traffic logs that are lost
log_traffic_loss_queue_full     Number of traffic logs that are lost due to next queue is full

Contador global asociado a registros de amenazas:
log_threat_queue_full          Number of threat log queues that is full
log_threat_loss_cnt            Number of threat logs that are lost


Resolution


Para resolver este problema, es necesario reducir la tasa de registro. A continuación se presentan tres sugerencias:

Sugerencia 1

Reduzca la cantidad de tráfico de NetFlow extraído del recopilador de NetFlow para permitir que se firewall recupere. Esta acción disminuirá la cantidad de registros de NetFlow.


Sugerencia 2

Reduzca la cantidad de tráfico firewall que las necesidades de categorizar para el URL filtrado. Esta acción disminuirá la cantidad de registros de amenazas.


Sugerencia 3

Desactive "Iniciar sesión en el inicio de la sesión" desde las directivas de seguridad. Esta acción disminuirá la cantidad de registros de tráfico. Consulte el artículo Prácticas recomendadas del registro de sesiones para obtener más información.

 


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