La chaîne de certificats ne peut pas être validée lors de l’importation d’un certificat signé

La chaîne de certificats ne peut pas être validée lors de l’importation d’un certificat signé

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Created On 04/30/19 05:24 AM - Last Modified 03/26/21 17:40 PM


Symptom


Omis d’importer le certificat public avec une erreur « La chaîne de certificats ne peut pas être validée. CA requis inso’ont pas été trouvés.

Environment


Demande de signature de certificat CSR () générée dans le firewall et envoyé à l’autorité de certificat public.
L’autorité de certificat CA () n’est pas répertoriée dans les autorités de certificat de confiance par défaut.
Tous les certificats Root CA et Intermediate Root sont CA importés dans les firewall certificats de l’appareil (chaîne complète de certificats).


Cause


Vérifiez sous device > Certificate Management > Certificates > Device Certificates > Colonne nom pour vérifier l’un des éléments suivants: - Le nom du certificat racine contient des
CA espaces, et/ou
- Le nom du certificat racine intermédiaire contient des CA espaces


Resolution


NOTE: Assurez-vous que les fichiers de certificat d’origine (Root CA et Intermediate CA Root) existent dans la machine cliente, ou exportez-les firewall à partir du avant de les supprimer.

– Supprimer le certificat Root CA et Intermediate Root qui ont des espaces sur leurs CA noms.
– Rééminez les certificats dans la bonne séquence (Root CA > Intermediate CA Root) et utilisez des traits d’union ou des soulignements pour remplacer les espaces.
– Terminer le processus de demande de certificat en important le certificat public (assurez-vous du nom exact du certificat).
– Vérifiez si les certificats forment une chaîne de certificats dans le cadre de l'> de gestion > certificats > certificats d’appareil.
 


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