Zertifikatkette kann beim Importieren des signierten Zertifikats nicht überprüft werden
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Created On 04/30/19 05:24 AM - Last Modified 03/26/21 17:40 PM
Symptom
Fehler beim Importieren des öffentlichen Zertifikats mit der Fehlermeldung "Zertifikatkette kann nicht überprüft werden. Erforderliche CAs wurden nicht gefunden."
Environment
Zertifikatsignieranforderung ( CSR ) in der generiert und an die öffentliche firewall Zertifizierungsstelle gesendet.
Die Zertifizierungsstelle ( CA ) ist nicht in den standardmäßigen vertrauenswürdigen Zertifizierungsstellen aufgeführt.
Alle Stamm- CA und CA Zwischenstammzertifikate werden in die firewall unter Gerätezertifikate (vollständige Zertifikatkette) importiert.
Cause
Überprüfen Sie unter Device > Zertifikatsverwaltung > Zertifikate > Gerätezertifikate > Name, um nach einem der folgenden Punkte zu suchen:
- CA Stammzertifikatsname enthält Leerzeichen und/oder
- Der CA Zwischenstammzertifikatsname enthält Leerzeichen
Resolution
NOTE: Stellen Sie sicher, dass die ursprünglichen Zertifikatdateien (Root CA und Intermediate Root ) auf dem CA Clientcomputer vorhanden sind, oder exportieren Sie sie aus firewall dem, bevor Sie sie löschen.
– Löschen Sie CA Stamm- und CA Zwischenstammzertifikate, die Leerzeichen auf ihren Namen haben.
– Importieren Sie die Zertifikate in der richtigen Reihenfolge (Root CA > Intermediate Root ) CA erneut, und verwenden Sie Bindestriche oder Unterstriche, um Leerzeichen zu ersetzen.
– Schließen Sie den Zertifikatanforderungsprozess ab, indem Sie das öffentliche Zertifikat importieren (stellen Sie den richtigen Zertifikatnamen sicher).
– Überprüfen Sie, ob die Zertifikate eine Zertifikatkette unter Device > Certificate Management > Zertifikate > Gerätezertifikatebilden.