Panorama is unable to deploy software to firewalls with Download error: Couldn't connect to server.
30844
Created On 04/24/19 22:48 PM - Last Modified 05/18/20 20:35 PM
Symptom
- Recently upgraded Panorama to 8.1
- Software deployment was working prior to upgrade to 8.1
- When deploying software from a panorama to a firewall, you see the following error:
Deployment job upload software to <firewall name> failed. Device msg:'Failed to download <File> Download error: Couldn't connect to server.
Environment
- Panorama running PANOS 8.1
- Firewall getting managed by Panorama
Cause
Software and dynamic updates deployments from Panorama changed port numbers after 8.1 to port tcp/28443.
Resolution
Open up the tcp port 28443 on devices between the Panorama and the firewall.