Unable to view QOS statistics for an interface on Panorama
10734
Created On 04/23/19 19:24 PM - Last Modified 12/06/22 13:36 PM
Symptom
- Configured QOS for a specific interface
- When navigating to the following on Panorama:
- Network>Selecting the template> QOS> Statistics
- You see the folloing error: No statistics available for this interface
Environment
- Panorama
- Firewall being managed by Panorama
Cause
Since the firewall is unable to send real time data to the Panorama, this graph is not viewable from the webui of the Panorama.
Resolution
- Go to the firewall and navigate to the following:
- Network>QOS>Statistics
- You will be able to see the statistics in real time for the interface in question.