Usuario administrador no agota el tiempo de espera después de inactivo para un valor configurado
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Created On 04/12/19 13:47 PM - Last Modified 07/31/25 21:09 PM
Symptom
– El valor de tiempo de espera de inactividad se establece en predeterminado (60 minutos).
– El usuario administrador que ha iniciado sesión a través SSH de está recibiendo tiempo de espera después del tiempo de inactividad predeterminado (60 minutos).
– Cuando el usuario inicia sesión en la firewall interfaz web y supervisa el panel, nunca agota el tiempo de forma.
– El tiempo de inactividad se restablece a 0 después de cada 5 minutos.
Environment
PAN-OS
Cause
Si la actualización de la página del panel se establece en 1, 2 o 5 minutos menos que el valor de tiempo de espera inactivo, los usuarios administradores no se iniciarán sesión automáticamente, ya que restablecerá el valor de tiempo de espera inactivo.Tanto la actualización manual como la automática de las páginas de la interfaz web (como la pestaña panel y la pestaña monitor) restablecen el contador de tiempo de espera inactivo.
Resolution
– Para permitir que se firewall aplique el tiempo de espera cuando se encuentra en una página que admite la actualización automática, establezca el intervalo de actualización en Manual.
– También puede desactivar la actualización automática en la ACC pestaña.
Artículos de referencia:
https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000CltDCAS
https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000Cm6RCAS
Additional Information
Para obtener más información sobre el tiempo de inactividad, consulte este artículo:
https://live.paloaltonetworks.com/t5/Community-Blog/Did-You-Know-About-Administrative-Idle-Timeout-and-How-to-Tweak/ba-p/249414