Pathfinder Results: Credentials
0
Created On 04/11/19 12:57 PM - Last Modified 07/19/22 23:14 PM
Symptom
Pathfinder scan results with one of the following messages:
- Wrong Credentials
- No credentials were configured
Environment
Cortex XDR - Analytics
Cause
Wrong Credentials
The credentials that were configured for the Pathfinder user are incorrect.
No Credentials Were Configured
The user dedicated for Pathfinder was not configured in the web interface.
Resolution
Wrong Credentials
Verify the username and password that are configured in the web interface are as they appear in the Active Directory (AD).
If they do, please contact XDR - Analytics support.
No Credentials Were Configured
Verify that the user is configured:
- Click the Settings icon
on the top right of the web interface
- Select Configuration
- Click the Pathfinder section on the left pane
- Enter the required user information in the Credentials section
If the credentials are configured, please contact Cortex XDR - Analytics support.