エージェントレス ユーザー - ID Active Directory サーバーへの接続が接続されていません
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Created On 04/11/19 12:15 PM - Last Modified 04/26/21 17:04 PM
Symptom
– エージェントレスユーザー用に構成されたアクティブディレクトリサーバー- ID - .
– サーバー監視接続の状態は[未接続]と表示されます。
– ユーザー ID ログには、次のエラーメッセージがあります。
Error: pan_user_id_win_log_query(pan_user_id_win.c:1349): log query for AD-Server failed: NTSTATUS: NT code 0x80041003 - NT code 0x80041003 Error: pan_user_id_win_get_error_status(pan_user_id_win.c:1040): WMIC message from server AD-Server: NTSTATUS: NT code 0x80041003 - NT code 0x80041003
– で作成 AD され、以下のグループのメンバーであるサービス アカウント:
- 分散ユーザー - イベント ログ リーダー COM - サーバー オペレータ -
下のスクリーンショットに示されている、デバイス>ユーザー識別>>サーバーの監視の下のサーバー監視の「未接続」ステータス>参照してください。
Environment
PAN-OS
エージェントレスユーザー-ID
Cause
これは、サービス アカウントに対して [リモート アクセスの 有効化] WMI が許可されていない場合に発生する可能性があります。
Resolution
コマンド プロンプトでwmimgmt.msc を 実行してコンソールを開き、次のプロパティ
を選択 WMI
します。CIMV2フォルダーを選択します。
2.) [セキュリティ] をクリックします。
3.) [追加] をクリックし、サービス アカウントを選択します。
4.) このアカウントの場合は、[アカウントの有効化] と [リモート有効化]の両方をオンにします。
5.) [適用]をクリックします。
6.) をクリック OK します。
Additional Information
エージェントレス ユーザー- の構成方法の詳細については ID 、次の資料を参照してください
https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClGGCA0