Error when trying to download Dynamic Updates. Error: No threat content update is applied. No valid Threat prevention license.

Error when trying to download Dynamic Updates. Error: No threat content update is applied. No valid Threat prevention license.

23136
Created On 04/05/19 21:59 PM - Last Modified 04/17/19 03:46 AM


Symptom


Error when downloading and installing Dynamic Updates.
"Error: No threat content update is applied. No valid Threat prevention license:"

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Environment


  • PAN-OS
  • Panorama


Cause


Device does not have valid license

Resolution


Upload the firewall licenses with either of these three option under the Device > Licenses
  1. Retrieve license keys from license server: Select to enable purchased subscriptions that require an authorization code and have been activated on the support portal.
  2. Activate feature using authorization code: Select to enable purchased subscriptions that require an authorization code and have not been previously activated on the support portal. Then enter the authorization code, and click OK.
  3. Manually upload license key: The firewall does not have connectivity to the license server. Download the license key file from https://support.paloaltonetworks.com, and save it locally. Click Manually upload license key, click Browse, select the file, and then click OK.


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PLPtCAO&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail