Error:
An unexpected error occurred. Please click Reload to try again.
Error:
An unexpected error occurred. Please click Reload to try again.
Multiple Tabs in AutoFocus Dashboard Show "No Data to display"

Multiple Tabs in AutoFocus Dashboard Show "No Data to display"

10330
Created On 03/31/19 11:12 AM - Last Modified 04/03/19 15:52 PM


Symptom


Multiple tabs in AutoFocus dashboard show "No Data to Display."

User-added image


Cause


The default filter in your dashboard is "Verdict:Malware" and "First Seen: Last 7 Days" (the time stamp of when the sample was first forwarded or uploaded to WildFire for analysis).

This issue normally happens when a customer is new to AutoFocus and there is no data matching the default filter. 

User-added image
 


Resolution


Change the default filter to a more lenient setting and verify if the data is showing up.

User-added image



 


Additional Information


The link below has more information regarding AutoFocus dashboard filters: 

https://docs.paloaltonetworks.com/autofocus/autofocus-admin/autofocus-dashboard/set-the-dashboard-date-range.html#


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PLKyCAO&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language