Multiple Tabs in AutoFocus Dashboard Show "No Data to display"
10330
Created On 03/31/19 11:12 AM - Last Modified 04/03/19 15:52 PM
Symptom
Multiple tabs in AutoFocus dashboard show "No Data to Display."
Cause
The default filter in your dashboard is "Verdict:Malware" and "First Seen: Last 7 Days" (the time stamp of when the sample was first forwarded or uploaded to WildFire for analysis).
This issue normally happens when a customer is new to AutoFocus and there is no data matching the default filter.
Resolution
Change the default filter to a more lenient setting and verify if the data is showing up.
Additional Information
The link below has more information regarding AutoFocus dashboard filters:
https://docs.paloaltonetworks.com/autofocus/autofocus-admin/autofocus-dashboard/set-the-dashboard-date-range.html#