Prisma Cloud Les alertes restent ouvertes après Policy RQL modification

Prisma Cloud Les alertes restent ouvertes après Policy RQL modification

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Created On 02/01/19 19:30 PM - Last Modified 03/26/21 17:30 PM


Symptom


Après avoir apporté des modifications Policy à un 's RQL , les alertes qui ne sont pas dans RQL le nouvel ensemble de résultats restent en état « Ouvert ».

Environment


Prisma Cloud

Cause


Scanner Config
La modification des stratégies n’affectera pas leurs alertes immédiatement.Les alertes seront mises à jour la prochaine fois Prisma Cloud exécute Config Scanner.

RQL api.name Changé Les
nouvelles RQL références d’un api.name que l’original RQL .Par exemple, si les policy alertes génèrent à l’origine EBS des instantanés, mais sont modifiées par la suite pour générer des EBS alertes pour les volumes, EBS les alertes Instantané resteront ouvertes.


Resolution


Scanner Config
Attendez une heure pour donner à Config Scanner suffisamment de temps pour fonctionner.Si les alertes restent ouvertes, veuillez contacter le support de Palo Alto Networks.

RQL api.name changé
Pour fermer les alertes ouvertes générées par l’original, RQL supprimez et recréez le policy .


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