SSO la connexion échoue avec l’erreur « Authentification échouée! » - SAML_USER valeur

SSO la connexion échoue avec l’erreur « Authentification échouée! » - SAML_USER valeur

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Created On 01/09/19 18:19 PM - Last Modified 02/21/24 09:42 AM


Symptom


Après la SSO configuration, tentative de connexion se traduit par une erreur Prisma Cloud « Authentification échouée ».Des informations supplémentaires s’affiche:

Soit l’utilisateur n’existe pas ou (s) il n’a pas SSO accès à la connexion.
L’erreur s’est produite en raison de la valeur inattendue du champ SAML_USER ».
Valeur attendue : « disponible ».
Valeur réelle : « indisponible ».

Exemple:
Image ajoutée par l'utilisateur


Environment


Prisma Cloud

Cause


Le message d’erreur indique que Prisma Cloud l’utilisateur n’est pas trouvé.La cause profonde peut être un certain nombre de choses, mais certaines des causes courantes comprennent:
  • L’utilisateur n’existe pas dans Prisma Cloud
  • IdP est mal configuré.  Prisma Cloudutilise l’adresse e-mail comme nom d’utilisateur


Resolution


L’utilisateur n’existe pas dans Prisma Cloud

  1. Connectez-vous à Prisma Cloud
  2. Aller aux paramètres (en haut à droite, icône de vitesse) > utilisateurs
  3. Créez l’utilisateur qui a échoué à la connexion

IdP est mal configuré.  Prisma Cloudutilise l’adresse e-mail comme nom d’utilisateur.

Les étapes réelles dépendent de votre IdP, mais assurez-vous que :
  1. Le format Nom ID est adresse e-mail
  2. Le nom d’utilisateur est cartographié à l’e-mail de l’utilisateur
Si le problème persiste, veuillez contacter le support de Palo Alto Networks via Prisma Cloud UI .


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