SSO error de inicio de sesión con el error "¡Error de autenticación!" - valor inesperado SAML_USER

SSO error de inicio de sesión con el error "¡Error de autenticación!" - valor inesperado SAML_USER

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Created On 01/09/19 18:19 PM - Last Modified 02/21/24 09:42 AM


Symptom


Después de SSO Prisma Cloud configurar, el intento de inicio de sesión da lugar a un error de "Error de autenticación".La información adicional muestra:

El usuario no existe o (s)no tiene acceso de inicio de SSO sesión.
Error debido al valor inesperado del campo requerido 'SAML_USER'.
Valor esperado: 'disponible'.
Valor real: 'no disponible'.

Ejemplo:
Imagen de usuario añadido


Environment


Prisma Cloud

Cause


El mensaje de error indica que no se encuentra el Prisma Cloud usuario.La causa raíz puede ser una serie de cosas, pero algunas de las causas comunes incluyen:
  • El usuario no existe en Prisma Cloud
  • IdP está mal configurado.  Prisma Cloudutiliza la dirección de correo electrónico como nombre de usuario


Resolution


El usuario no existe en Prisma Cloud

  1. Inicio de sesión a Prisma Cloud
  2. Vaya a Configuración (arriba a la derecha, icono de engranaje) > Usuarios
  3. Cree el usuario que falló el inicio de sesión

IdP está mal configurado.  Prisma Cloudutiliza la dirección de correo electrónico como nombre de usuario.

Los pasos reales dependen de su IdP, pero asegúrese de que:
  1. El formato Nombre ID es dirección de correo electrónico
  2. El nombre de usuario se asigna al correo electrónico del usuario
Si el problema persiste, póngase en contacto con el soporte técnico de Palo Alto Networks a través de Prisma Cloud UI .


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