SSO Anmeldung schlägt mit "Authentication Failed!" Fehler fehl - unerwarteter SAML_USER Wert

SSO Anmeldung schlägt mit "Authentication Failed!" Fehler fehl - unerwarteter SAML_USER Wert

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Created On 01/09/19 18:19 PM - Last Modified 02/21/24 09:42 AM


Symptom


Nach der Konfiguration SSO in führt der Versuch der Anmeldung zu einem Fehler Prisma Cloud "Authentifizierung fehlgeschlagen".Zusätzliche Informationen zeigen:

Entweder ist der Benutzer nicht vorhanden oder (s)er hat keinen SSO Login-Zugriff.
Fehler aufgrund des unerwarteten Werts des erforderlichen Feldes 'SAML_USER'.
Erwarteter Wert: 'verfügbar'.
Tatsächlicher Wert: 'nicht verfügbar'.

Beispiel:
Benutzeriertes Bild


Environment


Prisma Cloud

Cause


Die Fehlermeldung gibt an, dass der Prisma Cloud Benutzer nicht gefunden wurde.Die Hauptursache kann eine Reihe von Dingen sein, aber einige der häufigsten Ursachen sind:
  • Der Benutzer ist in Prisma Cloud
  • IdP ist falsch konfiguriert.  Prisma Cloudverwendet e-Mail-Adresse als Benutzername


Resolution


Der Benutzer ist in Prisma Cloud

  1. Login zu Prisma Cloud
  2. Gehen Sie zu Einstellungen (oben rechts, Zahnradsymbol) > Benutzer
  3. Erstellen des Benutzers, der die Anmeldung fehlgeschlagen ist

IdP ist falsch konfiguriert.  Prisma Cloudverwendet die E-Mail-Adresse als Benutzernamen.

Die tatsächlichen Schritte hängen von Ihrem IdP ab, stellen Sie jedoch sicher, dass:
  1. Das ID Namensformat ist die E-Mail-Adresse
  2. Der Benutzername wird der E-Mail des Benutzers zugeordnet.
Wenn das Problem weiterhin besteht, wenden Sie sich bitte über den Palo Alto Networks-Support Prisma Cloud UI an.


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