Prisma Cloud 未生成警报

Prisma Cloud 未生成警报

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Created On 12/31/18 15:42 PM - Last Modified 03/14/22 20:07 PM


Symptom


平台中找不到警报 Prisma Cloud 。

Environment


Prisma Cloud

Cause


警报不出现在 Prisma Cloud :
  1. 没有定义云帐户
  2. 云帐户不属于任何帐户组
  3. 警报规则不存在或未正确定义
  4. 政策已禁用
  5. 元数据收集器或配置扫描仪尚未运行


Resolution


没有定义云帐户

  1. 登录到 Prisma Cloud
  2. 转到云帐户>设置(右上角、齿轮符号)
  3. 检查是否定义了任何云帐户。 如果没有,则创建新云帐户并将其分配给至少一个帐户组(建议: 默认帐户组)
  4. 等待 Prisma Cloud 扫描并生成警报

云帐户不属于任何帐户组

  1. 登录到 Prisma Cloud
  2. 转到 "设置 "(右上角、齿轮符号)> 帐户组
  3. 检查云帐户是否已分配给任何帐户组。 如果没有,则编辑或创建一个帐户组,以包括您的云帐户
  4. 等待 Prisma Cloud 扫描并生成警报

警报规则不存在或未正确定义

  1. 登录到 Prisma Cloud
  2. 转到 安全 > 警报规则
  3. 确保至少存在一个警报规则。如果没有,则创建一个新的。
  4. 检查警报规则以确保:
    1. 选择所需的帐户组
    2. 未配置高级设置以排除您的帐户
    3. 高级设置未配置为禁用相关区域
    4. 选择所需的策略
  5. 等待 Prisma Cloud 扫描并生成警报

政策已禁用

  1. 登录到 Prisma Cloud
  2. 转到 安全 > 政策
  3. 确保策略已启用。如果没有,启用它们
  4. 等待 Prisma Cloud 扫描并生成警报

元数据收集器或 Config 扫描仪尚未运行,但

Prisma Cloud 需要运行元数据收集器来扫描资源,然后配置扫描仪来生成警报。 整个过程可能需要长达两个小时才能运行(取决于负载)。 如果所有配置都已验证,且两小时后未生成警报,请联系 Palo Alto 网络支持。

提示: RQL 在"调查"页面中运行报表或检查仪表板->资产库存页面,以确定资源是否已被摄入。 这有助于隔离根本原因。



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