Licenses applied to firewall and displayed in Panorama but not reflected in firewall WebUI

Licenses applied to firewall and displayed in Panorama but not reflected in firewall WebUI

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Created On 12/19/18 08:45 AM - Last Modified 06/02/23 21:36 PM


Symptom


Issue were license is applied to Palo Alto Networks firewall or PA-VM virtual firewall and could be seen in Panorama WebUI in Panorama > Device Deployment > Licenses but could not be observed in firewall WebUI in Device > License 

Cause


License might be applied to firewall but not loaded from License server specially in situation where license was applied through Support Portal and not by applying AuthCodes to firewall locally 

Resolution


1- Verify if the firewall has internet access for management (For example you can try initiating ping from CLI by login to the firewall through SSH and initiate > ping host 8.8.8.8) 
2- In panorama verify that licenses are valid by going to Panorama > Device Deployment > Licenses and checking the device in question
3- Go to firewall local WebUI and navigate to Device > License and click Retrieve license keys from license server 
4- If issue is still there try  loading license keys manually following below article:

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClsoCAC

If you still can not observe the license locally in the firewall you can open a case with Palo Alto Networks support for further assistance.


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000CmTBCA0&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail