PCI Compliance Scan scheiterte an der globalprotect IP-Adresse, die nicht mit der Version TLS 1,2

PCI Compliance Scan scheiterte an der globalprotect IP-Adresse, die nicht mit der Version TLS 1,2

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Created On 09/27/18 09:15 AM - Last Modified 06/01/23 08:42 AM


Resolution


Problem

PCI Compliance Scan scheiterte an der globalprotect IP-Adresse, die nicht mit der minimalen Version von TLS 1,2

 

Ursache

Laufen Pan-OS 6.1.4 und darunter, by default der globalprotect Agent verbindet sich mit TLS 1,0 .

 

Lösung

Um dies zu beheben, müssen wir eine minimale Version von TLS konfigurieren, die verwendet werden soll, um die Verbindung zwischen dem globalprotect-Agenten und der Firewall zu sichern.

 

Schritte

  1. Gehen Sie zum Gerät > Zertifikats Management > SSL/TLS Service Profile > ein neues Profil erstellen.Benutzer hinzugefügt Bild
  2. Gehen Sie zur globalprotect-Konfiguration unter Netzwerk > globalprotect.
  3. Kartieren Sie das neu erstellte SSL/TLS-Service-Profil sowohl auf das Portal als auch auf die Gateway-Konfiguration.Benutzer hinzugefügt BildBenutzer hinzugefügt Bild
  4. Begehen Sie die Konfiguration.
  5. Verbinden Sie sich wieder mit dem globalprotect von der Client-Maschine.

 

 



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